CVE-2023-20194

CVSS 3.1 Score 4.9 of 10 (medium)

Details

Published Sep 7, 2023
Updated: Jan 25, 2024
CWE ID 268
CWE ID 269

Summary

CVE-2023-20194 is a vulnerability in the ERS API of Cisco ISE that affects various products. An authenticated attacker with Administrator-level privileges can exploit this vulnerability to read arbitrary files on the underlying operating system of an affected device. The vulnerability is a result of improper privilege management in the ERS API. To remediate this, organizations should ensure that the ERS API is disabled unless necessary, and regularly update their Cisco ISE software to apply any patches or fixes provided by Cisco. The potential danger posed by this vulnerability is that an attacker could elevate their privileges beyond their intended access level and gain access to sensitive information on the system.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20194 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options