CVE-2023-20086

CVSS 3.1 Score 8.6 of 10 (high)

Details

Published Nov 1, 2023
Updated: Jan 25, 2024
CWE ID 248

Summary

CVE-2023-20086 is a vulnerability in the ICMPv6 processing of Cisco Adaptive Security Appliance (ASA) Software and Cisco Firepower Threat Defense (FTD) Software. It affects multiple products, including ASA and FTD systems with IPv6 enabled. An unauthenticated, remote attacker can exploit this vulnerability by sending crafted ICMPv6 messages to a targeted system, causing a denial of service (DoS) condition and resulting in the device reloading. The vulnerability has a base severity rating of HIGH and an exploitability score of 3.9. Remediation measures should be taken to patch the affected systems to mitigate the potential danger it poses to organizations.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-20086 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options