CVE-2023-1935

CVSS 3.1 Score 9.4 of 10 (high)

Details

Published Aug 2, 2023
Updated: Nov 7, 2023
CWE ID 287

Summary

CVE-2023-1935 is a critical cyber vulnerability that affects ROC800-Series RTU devices. It allows for an authentication bypass, potentially enabling unauthorized access to data or control of the device. This vulnerability could lead to a denial-of-service condition. The affected products include sQqukr, npQrbw, sQqukq, and npQrbv. Remediation steps are not mentioned in the provided information.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-1935 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options