CVE-2023-1298

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jul 6, 2023
Updated: Jul 14, 2023
CWE ID 79

Summary

CVE-2023-1298 is a Reflected Cross-Site Scripting (XSS) vulnerability that has been identified in the ServiceNow Polaris Layout. This vulnerability affects various affected products, including nxfl63, nxfl62, rj9YC4, and rj9YC3. An authenticated user could exploit this vulnerability to inject arbitrary scripts. ServiceNow has released upgrades and patches to address this vulnerability. The risk score for this vulnerability is 27, and it has a base severity of MEDIUM according to NIST.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-1298 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options