CVE-2023-0837

CVSS Score of 10 (low)

Details

Published Jun 14, 2023
Updated: Jun 22, 2023
CWE ID 285

Summary

CVE-2023-0837 is a vulnerability in TeamViewer Remote versions 15.41 to 15.42.7 for Windows and macOS. It involves an improper authorization check of local device settings, allowing unprivileged users to change locked options and potentially leading to undesired configuration changes. The affected products are tzob34 and tzob35. Remediation steps to address this vulnerability have not been provided in the given information. The vulnerability has a medium base severity rating and can be exploited with low privileges required, low attack complexity, and local user interaction. It has a high integrity impact but no impact on confidentiality.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-0837 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options