CVE-2023-0809

CVSS 3.1 Score 5.8 of 10 (medium)

Details

Published Oct 2, 2023
Updated: Jan 7, 2024
CWE ID 789
CWE ID 770

Summary

CVE-2023-0809 is a vulnerability found in Mosquitto before version 2.0.16. It can be exploited through malicious initial packets that are not CONNECT packets, causing excessive memory allocation. This vulnerability affects a wide range of products, including WoZaFm, WoZaFn, WoZaFo, and many others. The risk score of this vulnerability is 27. The potential danger it poses to an organization includes the possibility of unauthorized access and potential denial-of-service attacks. To remediate this vulnerability, organizations should update Mosquitto to version 2.0.16 or later.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2023-0809 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options