CVE-2022-4907

CVSS 3.1 Score 8.8 of 10 (high)

Details

Published Jul 29, 2023
Updated: Dec 28, 2023

Summary

CVE-2022-4907 is a vulnerability that affects Google Chrome versions prior to 108.0.5359.71 and is related to the use of FFmpeg. It allows a remote attacker to execute arbitrary code within a sandbox by exploiting an uninitialized use in FFmpeg when rendering a crafted HTML page. The vulnerability has a high severity rating with a base score of 8.8 and impacts the confidentiality and integrity of affected systems. No privileges are required for exploitation, but user interaction is necessary. The attack vector is through the network, and the availability impact is also high. Remediation involves updating Google Chrome to version 108.0.5359.71 or later to mitigate the vulnerability's potential danger to organizations' security. Note: The information provided in this report is based on the available data and does not include any analysis or opinions from the cyber-security analyst.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-4907 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options