CVE-2022-48619

CVSS 3.1 Score 5.5 of 10 (medium)

Details

Published Jan 12, 2024
Updated: Jan 19, 2024

Summary

CVE-2022-48619 is a vulnerability that affects the Linux kernel before version 5.17.10. It has a base score of 5.5, classifying it as a medium severity vulnerability. The vulnerability can be exploited locally with low privileges and does not require user interaction. The impact of the vulnerability is limited to availability, with no impact on integrity or confidentiality. The exploitability score is 1.8, indicating that it is relatively easy to exploit. The vulnerability can result in a denial of service (panic) due to mishandling input_set_capability when an event code falls outside of a bitmap. It poses a potential danger to organizations by allowing attackers to cause system crashes and disrupt critical services. Remediation involves updating the Linux kernel to version 5.17.10 or applying any available patches provided by the vendor.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-48619 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options