CVE-2022-48498

CVSS Score of 10 (low)

Details

Published Jun 19, 2023
Updated: Jun 27, 2023

Summary

CVE-2022-48498 is a vulnerability that affects the tZ_kad product. It is a configuration defect in the secure OS module, and successful exploitation of this vulnerability can impact availability. The risk score associated with this vulnerability is 26. The NVD rates the severity as HIGH with a base score of 7.5, and it has an exploitability score of 3.9. No privileges are required for exploitation, and there is no user interaction necessary. The attack vector is through the network, and it has a low attack complexity. The potential danger posed by this vulnerability is the potential compromise of availability for organizations using the affected product.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-48498 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options