CVE-2022-46803

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Nov 7, 2023
Updated: Nov 14, 2023
CWE ID 1236

Summary

CVE-2022-46803 is a Critical vulnerability affecting the Simple Newsletter Plugin - Noptin, specifically versions from n/a through 1.9.5. The vulnerability, categorized as CWE-1236, is due to improper neutralization of formula elements in a CSV file. It has a CVSS v3.1 base score of 9.8, indicating a high severity level. The exploitability score is 3.9, and it requires no privileges or user interaction to be exploited. The attack vector is through the network, and the impact includes high integrity and confidentiality impacts, with potential for availability impact as well. There are 47 instances of this vulnerability recorded so far, posing a significant danger to organizations using the affected plugin.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-46803 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options