CVE-2022-4343

CVSS 3.1 Score 5.0 of 10 (medium)

Details

Published Sep 1, 2023
Updated: Sep 7, 2023
CWE ID 200

Summary

CVE-2022-4343 is a vulnerability that affects GitLab EE versions 13.12 through 16.3.1, allowing a project member to leak credentials stored in the site profile. This vulnerability has a base severity rating of MEDIUM and a base score of 5.0. The exploitability score is 3.1, indicating a moderate level of difficulty for an attacker to exploit the vulnerability. The potential danger posed to an organization is low in terms of confidentiality impact but could lead to unauthorized access if exploited successfully. To remediate this vulnerability, affected organizations should upgrade their GitLab EE instance to version 16.3.1 or later, where the issue has been addressed.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-4343 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options