CVE-2022-3372

CVSS Score of 10 (low)

Details

Published Jun 21, 2023
Updated: Jun 28, 2023
CWE ID 352

Summary

CVE-2022-3372 is a CSRF vulnerability on Netman-204 version 02.05. This vulnerability allows an attacker to change administrator passwords through a Cross Site Request Forgery due to the lack of proper validation on the CSRF token. The affected product is Netman-204 version 02.05. To remediate this vulnerability, it is recommended to update the product to a patched version that addresses the issue. If left unpatched, this vulnerability poses a high danger to organizations as it can allow remote attackers to access the administrator panel and modify critical parameters for industrial operations.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-3372 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options