CVE-2022-26134

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jun 3, 2022
Updated: Aug 8, 2023
CWE ID 917

Summary

CVE-2022-26134 is an OGNL injection vulnerability that affects Confluence Server and Data Center versions 1.3.0 to 7.18.1. This vulnerability allows an unauthenticated attacker to execute arbitrary code on a Confluence instance. The potential danger of this vulnerability is rated as critical, with a base severity score of 9.8 out of 10. It has a high impact on both confidentiality and integrity, and the attack vector is through the network. No user interaction or special privileges are required for exploitation. To remediate this vulnerability, organizations should update their Confluence Server or Data Center instances to versions 7.4.17, 7.13.7, 7.14.3, 7.15.2, 7.16.4, 7.17.4, or 7.18.1 as recommended by Atlassian's security advisory from June 2, 2022.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-26134 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options