CVE-2022-22960

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Apr 13, 2022
Updated: Aug 8, 2023
CWE ID 732

Summary

CVE-2022-22960 is a privilege escalation vulnerability found in VMware Workspace ONE Access, Identity Manager, and vRealize Automation. The vulnerability arises from improper permissions in support scripts. This flaw allows a malicious actor with local access to escalate their privileges to 'root'. The potential danger to an organization is significant, as an attacker can gain unauthorized access and control over the affected systems. To remediate this vulnerability, it is recommended to apply the necessary patches or updates provided by VMware as soon as they become available.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2022-22960 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options