CVE-2021-44529

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Dec 8, 2021
Updated: Mar 26, 2024
CWE ID 94

Summary

CVE-2021-44529 is a code injection vulnerability found in the Ivanti EPM Cloud Services Appliance (CSA). This vulnerability allows an unauthenticated user to execute arbitrary code with limited permissions. The affected products are the Ivanti EPM CSA versions 4.5 and 4.6. To remediate this vulnerability, users should apply the necessary security patches provided by Ivanti. The potential danger posed by this vulnerability is high, as it allows unauthorized users to execute arbitrary code on the affected system, potentially leading to further compromise of sensitive data and unauthorized access to resources within an organization.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2021-44529 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options