CVE-2021-4424

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jul 12, 2023
Updated: Nov 7, 2023
CWE ID 352

Summary

CVE-2021-4424 is a vulnerability in the Slider Hero plugin for WordPress, affecting versions up to and including 8.2.0. The vulnerability is related to Cross-Site Request Forgery (CSRF) and occurs due to missing or incorrect nonce validation on the qc_slider_hero_duplicate() function. This allows unauthenticated attackers to duplicate slides by tricking site administrators into performing actions, such as clicking on a link. The vulnerability has a risk score of 10 and a base severity of MEDIUM, posing a potential danger to affected organizations. To remediate this vulnerability, users should update their Slider Hero plugin to a version that includes the necessary nonce validation fix.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2021-4424 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options