CVE-2021-4391

CVSS Score of 10 (low)

Details

Published Jul 1, 2023
Updated: Nov 7, 2023
CWE ID 352

Summary

CVE-2021-4391 is a vulnerability in the Ultimate Gift Cards for WooCommerce plugin for WordPress, affecting versions up to and including 2.1.1. The vulnerability stems from missing or incorrect nonce validation on the mwb_wgm_save_post() function, enabling unauthenticated attackers to manipulate product gift card details through forged requests if they can deceive a site administrator into taking action, such as clicking on a link. The risk score of this vulnerability is 10, indicating a high level of danger. To remediate the issue, users should update to a version of the plugin that addresses the vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2021-4391 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options