CVE-2021-31207

CVSS 3.1 Score 6.6 of 10 (medium)

Details

Published May 11, 2021
Updated: Aug 8, 2023
CWE ID 434

Summary

CVE-2021-31207 is a vulnerability affecting Microsoft Exchange Server, specifically the products jhgVpD, jhgVpC, fxesw-, jhgVo_, and jhgVo-. This vulnerability allows for a security feature bypass. The base severity is rated as MEDIUM with a base score of 6.6, and the impact includes a high level of confidentiality and integrity impact. The attack vector is through the network and high privileges are required for exploitation. The remediation steps to address this vulnerability have not been provided in the given information.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2021-31207 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options