CVE-2021-26857

CVSS 3.1 Score 7.8 of 10 (high)

Details

Published Mar 3, 2021
Updated: Dec 29, 2023
CWE ID 502

Summary

CVE-2021-26857 is a high-severity vulnerability that affects Microsoft Exchange Server. It is categorized as a Remote Code Execution vulnerability. The vulnerability allows attackers to execute arbitrary code on the target system, potentially leading to unauthorized access and control of the affected server. The affected products include fxesw-, jhgVpC, g7IdjV, g7IdjU, QtrhZH, and jhgVo-. To remediate this vulnerability, users should apply the patch provided by Microsoft and follow the recommendations in their advisory. Organizations that fail to address this vulnerability may face significant risks such as data breaches, unauthorized access to sensitive information, and disruption of critical services.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2021-26857 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options