CVE-2020-36769

CVSS 3.1 Score 5.4 of 10 (medium)

Details

Published Dec 23, 2023
Updated: Dec 29, 2023
CWE ID 79

Summary

CVE-2020-36769 is a vulnerability found in the Widget Settings Importer/Exporter Plugin for WordPress, affecting versions up to and including 1.5.3. The vulnerability allows for stored cross-site scripting (XSS) attacks through the wp_ajax_import_widget_dataparameter AJAX action, due to insufficient input sanitization and output escaping. Authenticated attackers with subscriber-level permissions or higher can inject arbitrary web scripts into pages, which will execute when accessed by users. This vulnerability has a base severity level of MEDIUM and a CVSS score of 5.4. The affected products include various versions of WordPress plugins. It is recommended to update the plugin to the latest version available in order to remediate this vulnerability and prevent potential harm to organizations utilizing the affected products.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2020-36769 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options