CVE-2020-36756

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Jul 12, 2023
Updated: Nov 7, 2023
CWE ID 352

Summary

CVE-2020-36756 is a vulnerability affecting the 10WebAnalytics plugin for WordPress. Versions up to and including 1.2.8 are vulnerable to Cross-Site Request Forgery (CSRF) due to incorrect nonce validation on the create_csv_file() function. This allows unauthenticated attackers to create a CSV file by tricking a site administrator into performing an action such as clicking on a link. The vulnerability has a base severity rating of MEDIUM with a base score of 4.3 according to [email protected]. The exploitability score is 2.8, and the impact score is 1.4. The vulnerability poses a potential danger to organizations using the affected plugin as it could be exploited to execute unauthorized actions on their WordPress sites through CSRF attacks. It is recommended that users update their 10WebAnalytics plugin to a version that includes the necessary nonce validation fix to remediate this vulnerability and mitigate the risk it poses.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2020-36756 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options