CVE-2020-36749

CVSS Score of 10 (low)

Details

Published Jul 1, 2023
Updated: Nov 7, 2023
CWE ID 352

Summary

CVE-2020-36749 is a vulnerability in the Easy Testimonials plugin for WordPress versions up to and including 3.6.1. The vulnerability allows unauthenticated attackers to perform Cross-Site Request Forgery (CSRF) attacks by exploiting missing or incorrect nonce validation on the saveCustomFields() function. This means that attackers can trick site administrators into saving custom fields via forged requests, potentially leading to unauthorized actions being performed on the website. The vulnerability has a severity score of 10 and poses a medium risk to organizations using the affected plugin. To remediate this vulnerability, users should update to a patched version of the Easy Testimonials plugin as soon as it becomes available.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2020-36749 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options