CVE-2019-25159

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Feb 4, 2024
Updated: Mar 21, 2024
CWE ID 89

Summary

CVE-2019-25159 is a critical vulnerability found in mpedraza2020 Intranet del Monterroso up to version 4.50.0. The vulnerability is a SQL injection flaw in the file config/cargos.php, specifically in the manipulation of the argument dni_profe. This vulnerability can be remediated by upgrading to version 4.51.0, which addresses the issue. The potential danger of this vulnerability is high, as it allows an attacker to execute arbitrary SQL commands on the affected system, potentially leading to unauthorized access, data theft, or data manipulation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2019-25159 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options