CVE-2019-25152

CVSS Score of 10 (low)

Details

Published Jun 22, 2023
Updated: Nov 7, 2023
CWE ID 79

Summary

CVE-2019-25152 is a vulnerability that affects the Abandoned Cart Lite for WooCommerce and Abandoned Cart Pro for WooCommerce plugins for WordPress. The vulnerability exists in versions up to, and including, 5.1.3 and 7.12.0 respectively. It allows unauthenticated attackers to perform Stored Cross-Site Scripting attacks by exploiting insufficient input sanitization and output escaping in multiple parameters. This enables the injection of arbitrary web scripts into user input, which can be executed on the admin dashboard. Organizations using these vulnerable plugins should update to the latest versions, which have addressed this issue, in order to mitigate the potential danger posed by this vulnerability.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2019-25152 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options