CVE-2018-25095

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jan 8, 2024
Updated: Jan 11, 2024

Summary

CVE-2018-25095 is a critical vulnerability found in the Duplicator WordPress plugin before version 1.3.0. This vulnerability affects numerous products and can be exploited remotely via a network attack vector. The risk score is 66, indicating a significant potential danger to organizations. If the installer script of the plugin is left on the site after use, it can be used to execute arbitrary code on the server. To remediate this vulnerability, users should update to version 1.3.0 or later of the Duplicator WordPress plugin immediately.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2018-25095 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options