CVE-2017-0199

CVSS 2.0 Score 9.3 of 10 (high)

Details

Published Apr 12, 2017
Updated: Oct 3, 2019
CWE ID 284

Summary

CVE-2017-0199 is a vulnerability that affects several Microsoft products including Microsoft Office 2007 SP3, Microsoft Office 2010 SP2, Microsoft Office 2013 SP1, Microsoft Office 2016, Windows Vista SP2, Windows Server 2008 SP2, Windows 7 SP1, and Windows 8.1. This vulnerability allows remote attackers to execute arbitrary code through a crafted document. The potential danger for organizations is high as this vulnerability can be exploited to gain complete control over the affected system. To remediate this vulnerability, it is recommended to apply the latest security patches and updates provided by Microsoft.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2017-0199 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options