CVE-2015-10128

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jan 2, 2024
Updated: Mar 21, 2024
CWE ID 79

Summary

CVE-2015-10128 is a vulnerability found in the rt-prettyphoto Plugin up to version 1.2 on WordPress, which is classified as problematic. The vulnerability affects the function royal_prettyphoto_plugin_links in the file rt-prettyphoto.php, leading to cross-site scripting attacks. The attack can be launched remotely, posing a potential danger to organizations using this plugin. Upgrading to version 1.3 can address this vulnerability, with the patch identified as 0d3d38cfa487481b66869e4212df1cefc281ecb7. It is recommended for affected components to be upgraded to mitigate this issue.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10128 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options