CVSS 3.1 Score 6.1 of 10 (medium)


Published Dec 26, 2023
Updated: Mar 21, 2024


CVE-2015-10127 is a vulnerability found in PlusCaptcha Plugin up to version 2.0.6 on WordPress, classified as problematic due to cross-site scripting. The attack can be launched remotely, posing a potential danger to organizations using the affected component. Upgrading to version 2.0.14, which includes the patch 1274afc635170daafd38306487b6bb8a01f78ecd, is recommended as a remediation measure for this vulnerability (VDB-248954). The vulnerability has a base severity of MEDIUM with a base score of 6.1 according to NIST's National Vulnerability Database (NVD).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10127 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options