CVE-2015-10121

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jul 10, 2023
Updated: May 17, 2024
CWE ID 79

Summary

CVE-2015-10121 is a vulnerability found in the Beeliked Microsite Plugin up to version 1.0.1 on WordPress. The vulnerability is classified as problematic and allows for cross-site scripting attacks through the manipulation of the embed_handler function in the beelikedmicrosite.php file. This vulnerability can be exploited remotely, posing a potential danger to organizations using the affected plugin. To remediate the issue, it is recommended to upgrade to version 1.0.2, which includes a patch for this vulnerability. The CVE ID assigned to this vulnerability is VDB-233365, and the National Vulnerability Database (NVD) rates its severity as medium with a base score of 6.1 out of 10.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.

Share

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10121 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options