CVSS 3.1 Score 6.1 of 10 (medium)


Published Jul 10, 2023
Updated: May 17, 2024


CVE-2015-10120 is a vulnerability found in the WDS Multisite Aggregate Plugin up to version 1.0.0 on WordPress. This vulnerability allows for cross-site scripting, which can be exploited remotely. The issue can be remediated by upgrading to version 1.0.1, which includes the necessary patch (49e0bbcb6ff70e561365d9e0d26426598f63ca12). The vulnerability has a CVSS score of 4.0 and a base severity rating of MEDIUM. It affects multiple products (r_8S4z, r_8S4y, r_8S4x, r_8S4w, r_8S4v, r_8S4u) and poses a potential danger to organizations that use the affected component in their WordPress installations.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10120 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options