CVSS 3.1 Score 6.1 of 10 (medium)


Published Jul 10, 2023
Updated: May 17, 2024


CVE-2015-10119 is a vulnerability found in the View All Posts Page Plugin up to version 0.9.0 on WordPress. This vulnerability allows for cross-site scripting attacks and can be initiated remotely. To remediate this issue, it is recommended to upgrade to version 0.9.1, which includes a patch (bf914f3a59063fa4df8fd4925ae18a5d852396d7). The vulnerability has a base severity of MEDIUM and a base score of 6.1 according to NIST's National Vulnerability Database (NVD). It affects various products, including those with the IDs r-ztKH, r-ztKM, r-ztKN, r-ztKO, r-ztKP, r-ztKI, r-ztKJ, r-ztKK, r-ztKL, r-ztKU, r-ztKV, r-ztKW, r-ztKQ, r-ztKR, and r-ztKS.

Leverage our Vulnerability Intelligence module to secure your systems now - get detailed insights on CVE-2024-37364. Book your demo today.


Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2015-10119 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options