CVE-2014-125110

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Apr 1, 2024
CWE ID 79

Summary

CVE-2014-125110 is a vulnerability found in the wp-file-upload Plugin up to version 2.4.3 on WordPress, which allows for cross-site scripting attacks. This vulnerability affects the function wfu_ajax_action_callback in the file lib/wfu_ajaxactions.php. The attack can be launched remotely and poses a potential danger to organizations using the affected component. To remediate this issue, it is recommended to upgrade to version 2.4.4, which includes a patch for this vulnerability (identified as c846327df030a0a97da036a2f07c769ab9284ddb).

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2014-125110 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options