CVE-2014-125107

CVSS 3.1 Score 5.3 of 10 (medium)

Details

Published Dec 19, 2023
Updated: Mar 21, 2024
CWE ID 693

Summary

CVE-2014-125107 is a critical vulnerability found in Corveda PHPSandbox 1.3.4 that affects the String Handler component. The manipulation of this component leads to a failure in the protection mechanism, allowing for remote attacks. To remediate the issue, it is recommended to upgrade to version 1.3.5, which includes a patch identified as 48fde5ffa4d76014bad260a3cbab7ada3744a4cc. This vulnerability has been assigned the identifier VDB-248270 and has a base severity rating of MEDIUM (5.3). The impact score is 1.4, and the integrity impact is low, with no confidentiality impact or user interaction required for exploitation.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2014-125107 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options