CVE-2012-10017

CVSS 3.1 Score 4.3 of 10 (medium)

Details

Published Dec 26, 2023
Updated: Mar 21, 2024
CWE ID 352

Summary

CVE-2012-10017 is a vulnerability found in the BestWebSoft Portfolio Plugin on WordPress versions up to 2.04. This vulnerability has been classified as problematic and is related to cross-site request forgery (CSRF). It can be exploited remotely, posing a potential danger to organizations using the affected component. To remediate this vulnerability, it is recommended to upgrade to version 2.06 of the plugin. The associated patch for this issue is named 68af950330c3202a706f0ae9bbb52ceaa17dda9d.

Explore Beyond the CVE Basics with Recorded Future's Vulnerability Intelligence

Note: This is just a basic overview providing quick insights into CVE-2012-10017 information. Gain full access to comprehensive CVE data, risk scores, prioritization, and mitigation data through Recorded Future's Vulnerability Intelligence:
  • Prioritize with Risk-Based Scoring
  • Explore the Extensive Vulnerability Database
  • Receive Early Alerts on Emerging CVEs
  • Focus on Critical Exploitable Vulnerabilities
  • Streamline Remediation with Integration Options