CVE-2024-6238

CVSS 3.1 Score 7.4 of 10 (high)

Details

Published Jun 25, 2024

Summary

CVE-2024-6238 is a vulnerability that affects pgAdmin <= 8.8. It is categorized as a high-risk vulnerability with a base score of 7.4. The vulnerability allows attackers to gain unauthorized access to the installation directory on the Debian or RHEL 8 platforms. The exploitability score is 3.1, indicating a moderate level of difficulty for attackers to exploit this vulnerability. The impact score is 3.7, suggesting a relatively low impact on integrity, confidentiality, and availability of the affected systems. It is recommended to remediate this issue by applying the necessary patches or updates provided by the vendor to prevent unauthorized access and mitigate potential risks to organizations using pgAdmin <= 8.8.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6238 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions