CVE-2024-6217

CVSS 3.1 Score 6.3 of 10 (medium)

Details

Published Jun 21, 2024
CWE ID 89

Summary

A critical vulnerability, identified as CVE-2024-6217, has been discovered in the SourceCodester Food Ordering Management System 1.0. This vulnerability affects an unknown functionality of the file user-router.php and can be exploited through remote attacks. The manipulation of the argument 1_verified can lead to SQL injection. The exploit has been publicly disclosed, posing a potential danger to organizations using this system. It is recommended to apply remediation measures promptly to mitigate the risk associated with this vulnerability.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-6217 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions