CVE-2024-40614

CVSS 3.1 Score 9.8 of 10 (high)

Details

Published Jul 7, 2024
Updated: Jul 10, 2024

Summary

CVE-2024-40614 is a critical vulnerability found in EGroupware before version 23.1.20240624. The vulnerability allows authenticated users to conduct SQL injection attacks through the json.php?menuaction=EGroupware\Api\Etemplate\Widget\Nextmatch::ajax_get_rows sort.id parameter for Address Book or InfoLog sorting. This vulnerability has a CVSS score of 9.8, indicating a high severity level, with the potential to result in data confidentiality and integrity breaches. To remediate this issue, organizations are advised to update their EGroupware installation to version 23.1.20240624 or later, which contains a patch addressing the vulnerability.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-40614 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions