CVE-2024-40601

CVSS 3.1 Score 6.5 of 10 (medium)

Details

Published Jul 7, 2024
Updated: Jul 9, 2024
CWE ID 352

Summary

CVE-2024-40601 is a vulnerability in the MediaWikiChat extension for MediaWiki through version 1.42.1. This vulnerability allows for cross-site request forgery (CSRF) to occur in API modules. The affected products include various versions of Xz2hff, Xz2hfe, Xz2hf_, and many others. The severity of this vulnerability is rated as MEDIUM, with a base score of 6.5 out of 10. It requires user interaction and has a low attack complexity. The potential danger it poses to an organization is high integrity impact, but no confidentiality impact or availability impact. Remediation for this vulnerability is not specified in the provided information.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-40601 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions