CVE-2024-40600

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Jul 7, 2024
Updated: Jul 9, 2024
CWE ID 79

Summary

CVE-2024-40600 is a vulnerability in the Metrolook skin for MediaWiki through version 1.42.1, which affects a wide range of products. The vulnerability allows for stored cross-site scripting (XSS) attacks via the top-level menu entries in MediaWiki:Sidebar. To remediate this vulnerability, users should update their MediaWiki installation to version 1.42.1 or later. This vulnerability poses a potential danger to organizations as it could allow an attacker to inject malicious code into the website, leading to unauthorized access, data theft, and other potential security breaches. The severity of this vulnerability is rated as medium with a base score of 4.8 according to NIST's CVSS score system.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-40600 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions