CVE-2024-40599

CVSS 3.1 Score 4.8 of 10 (medium)

Details

Published Jul 7, 2024
Updated: Jul 9, 2024
CWE ID 79

Summary

CVE-2024-40599 is a vulnerability that affects the GuMaxDD skin for MediaWiki through version 1.42.1. The vulnerability allows for stored cross-site scripting (XSS) attacks through the top-level menu entries in MediaWiki:Sidebar. This vulnerability has a CVSS score of 4.8 and is rated as medium severity. It requires high privileges and user interaction to exploit, and can be exploited over a network. The impact of this vulnerability is low, affecting integrity and confidentiality to a lesser extent. There is currently no detailed analysis or remediation information available for this vulnerability.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-40599 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions