CVE-2024-39894

CVSS 3.1 Score 7.5 of 10 (high)

Details

Published Jul 2, 2024
Updated: Jul 8, 2024
CWE ID 367

Summary

CVE-2024-39894 is a vulnerability that affects OpenSSH versions 9.5 through 9.7 before 9.8, allowing timing attacks against echo-off password entry and other keystroke entry attacks. The vulnerability has a base severity rating of HIGH with a CVSS score of 7.5. It poses a potential danger to organizations as it could be exploited remotely over the network, requiring user interaction. The affected products include 'wwBTf0', 'wwB_MR', and 'wwB_MQ'. To remediate the vulnerability, organizations should update to OpenSSH version 9.8 or later when available.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-39894 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions