CVE-2024-39848

CVSS 3.1 Score 9.1 of 10 (high)

Details

Published Jun 29, 2024
Updated: Jul 3, 2024

Summary

The vulnerability with the CVE ID name CVE-2024-39848 affects Internet2 Grouper before version 5.6 and "Grouper for Web Services" before version 4.13.1. It allows authentication bypass when LDAP authentication is used in certain ways, specifically related to internet2.middleware.grouper.ws.security.WsGrouperLdapAuthentication and the use of the UyY29r password for the M3vwHr account. The potential danger is high, with a base severity rating of CRITICAL and a base score of 9.1 out of 10. To remediate this vulnerability, organizations should update their Internet2 Grouper and "Grouper for Web Services" to versions that are not affected by this issue.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-39848 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions