CVE-2024-39427

CVSS 3.1 Score 5.1 of 10 (medium)

Details

Published Jul 1, 2024

Summary

CVE-2024-39427 is a cyber vulnerability that affects multiple products, including Jkucl7, JkhktF, Hyi4wp, and others. The vulnerability is characterized by a possible out of bounds write due to a missing bounds check in the trusty service. This could result in a local denial of service with system execution privileges required. The base severity of this vulnerability is rated as medium, with a base score of 5.1. The exploitability score is 2.5 and the impact score is 2.5 as well. It has a low integrity impact and no confidentiality impact. The attack vector is local and the attack complexity is low. Organizations can remediate this vulnerability by applying appropriate patches or updates provided by the product vendors to mitigate the potential danger it poses.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-39427 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions