CVE-2024-38507

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Jun 18, 2024
Updated: Jun 20, 2024
CWE ID 79

Summary

CVE-2024-38507 is a vulnerability found in JetBrains Hub before version 2024.2.34646. It is categorized as CWE-79, which refers to "Improper Neutralization of Input During Web Page Generation (Cross-site Scripting)". The vulnerability allows for stored cross-site scripting (XSS) attacks via the project description feature. This vulnerability affects various products including wh8DAc, wh8DAd, wh8DAe, doqu-P, am-hZf, kfmeB6, kfmeB7, hKi4FN, brqbHe, wh6ZS3, hN3HtG, wh6ZS2, tzlxMo, nXwekQ, nXwekR, wh_LsK, tzlxMm, tzlxMn, wh_LsL, wh_LsM, wh6ZS4 and wh_LsN. The base severity of this vulnerability is rated as low with a CVSS score of 3.5 and an impact score of 2.5. Remediation for this vulnerability involves updating JetBrains Hub to version 2024.2.34646 or later to patch the issue. If left unpatched and exploited by an attacker with high privileges and user interaction required over the network attack vector, it could lead to low integrity and confidentiality impacts within affected organizations.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-38507 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions