CVE-2024-37888

CVSS 3.1 Score 6.1 of 10 (medium)

Details

Published Jun 14, 2024
CWE ID 79

Summary

CVE-2024-37888 is a vulnerability affecting the Open Link plugin in CKEditor, specifically versions prior to 1.0.5. This vulnerability allows for the execution of JavaScript code by exploiting the link href attribute. The affected products include wdl9WR, wdl9Go, wdl9WQ, wdl9WP, and wdl9Gn. To remediate this vulnerability, users should update the Open Link plugin to version 1.0.5 or higher. The potential danger posed by this vulnerability is classified as medium severity with a base score of 6.1 according to the CVSS:3.1 rating system.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-37888 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions