CVE-2024-37887

CVSS 3.1 Score 3.5 of 10 (low)

Details

Published Jun 14, 2024
CWE ID 284

Summary

CVE-2024-37887 is a vulnerability in Nextcloud Server, a self-hosted personal cloud system. This vulnerability allows sharees to read recurrence exceptions of private shared calendar events. To remediate this issue, it is recommended to upgrade Nextcloud Server to versions 27.1.10, 28.0.6, or 29.0.1, as well as upgrade Nextcloud Enterprise Server to the same versions. The potential danger posed by this vulnerability is rated as low, with a base severity score of 3.5 out of 10 and a low exploitability score of 2.1 out of 10. The confidentiality impact is also rated as low, but user interaction is required for exploitation, and the attack vector is through the network.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-37887 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions