CVE-2024-37885

CVSS 3.1 Score 3.8 of 10 (low)

Details

Published Jun 14, 2024
CWE ID 94

Summary

CVE-2024-37885 is a vulnerability in the Nextcloud Desktop Client for macOS that allows for code injection when starting the client with DYLD_INSERT_LIBRARIES set in the environment. This vulnerability affects multiple products including wdl9Gb, wdl9Ga, wdl9GZ, wdl9Gd, wdl9Gc, wdUlim, wdl9WD, wdl9WC, wdUlik, wdUlil, wdUlij, and wdl9WE. To remediate this vulnerability, it is recommended to upgrade the Nextcloud Desktop client to version 3.12.0. The potential danger to an organization is relatively low with a base severity rating of LOW and low impact on integrity and confidentiality. However, it requires high privileges and user interaction for exploitation and has a high attack complexity.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-37885 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions