CVE-2024-37295

CVSS 3.1 Score 7.2 of 10 (high)

Details

Published Jun 11, 2024
CWE ID 73

Summary

CVE-2024-37295 is a vulnerability affecting Aimeos, an Open Source e-commerce framework for online shops. The vulnerability exists in versions 2024.01.1 and prior to 2024.04.5, allowing users with administrative privileges to upload files that appear as images but actually contain PHP code. This code can then be executed within the context of the web server. To remediate the issue, organizations should update to version 2024.04.5, which includes a fix for this vulnerability. The potential danger posed by this vulnerability is high, as it can lead to unauthorized execution of malicious code and compromise the integrity and confidentiality of an organization's web server.

Prevent cyber attacks with Recorded Future by prioritizing and patching critical vulnerabilities being exploited by threat actors targeting your industry. Book your demo to learn more.

Share

Prioritize, Pinpoint, and Act to Prevent Vulnerability Exploits with Recorded Future

Note: This is just a basic overview providing quick insights into CVE-2024-37295 information. Gain full access to comprehensive CVE data, third party vulnerabilities, compromised credentials and more with Recorded Future
  • Gain complete coverage of your cyber, third party, and physical attack surface
  • Proactively mitigate threats before they turn into costly attacks
  • Make fast, effective, data-driven decisions